Website Errors - WiredTree VPS

Announcements and Info
User avatar
natsb88
Turtle Supporter
Posts: 4753
Joined: Sun Sep 20, 2009
Location: The Copper Cave
Contact:

Re: Website Errors - WiredTree VPS

Postby natsb88 » Tue Mar 11, 2014

Anybody else experiencing very slow load times today? Seems to be sporadic. Pages will load fine for a while, then some will take 30+ seconds to load, or only load a blank white page, then it goes back to normal again. Been that way for at least an hour or so. No problems on other sites for me.

User avatar
MaxGravy
Site Admin
Posts: 14088
Joined: Sat Jul 18, 2009
Location: Texas!

Re: Website Errors - WiredTree VPS

Postby MaxGravy » Tue Mar 11, 2014

Yes, and I flushed all sessions about 15 minutes ago. It's been fine since then for me.
ImageImageImage
Don't grow up - it's a trap!

User avatar
christostock
Supporter
Posts: 2401
Joined: Wed Aug 25, 2010
Location: Massachusetts

Re: Website Errors - WiredTree VPS

Postby christostock » Tue Mar 11, 2014

I sent the same message to Joseph 9 times.
never looked like it went through until I looked at my outbox
Now accepting direct payments through Wells Fargo bank and TD bank. Other payments options check, MO, cash
Please remind me for feedback if I have forgotten. I will also remind you if you have forgotten. Thanks for the awesome forum we have here.
Image

User avatar
MaxGravy
Site Admin
Posts: 14088
Joined: Sat Jul 18, 2009
Location: Texas!

Re: Website Errors - WiredTree VPS

Postby MaxGravy » Tue Mar 11, 2014

christostock wrote:I sent the same message to Joseph 9 times.
never looked like it went through until I looked at my outbox


I did that once and he sent me 9 orders. :?
ImageImageImage
Don't grow up - it's a trap!

User avatar
PeacePeople
Moderator
Posts: 13294
Joined: Tue May 10, 2011
Location: Canyonlands National Park, USA

Re: Website Errors - WiredTree VPS

Postby PeacePeople » Tue Mar 11, 2014

It's odd, but when I send a pm, my browser just runs like it isn't "catching", then I click on homepage and it's sent. Not sure what's up with that, but it's been doing that for most of the day today.
ImageImageImage

User avatar
PeacePeople
Moderator
Posts: 13294
Joined: Tue May 10, 2011
Location: Canyonlands National Park, USA

Re: Website Errors - WiredTree VPS

Postby PeacePeople » Tue Mar 11, 2014

and now it's loading very slow when I post messages on the forum...
ImageImageImage

User avatar
natsb88
Turtle Supporter
Posts: 4753
Joined: Sun Sep 20, 2009
Location: The Copper Cave
Contact:

Re: Website Errors - WiredTree VPS

Postby natsb88 » Fri Mar 14, 2014

PeacePeople wrote:It's odd, but when I send a pm, my browser just runs like it isn't "catching", then I click on homepage and it's sent. Not sure what's up with that, but it's been doing that for most of the day today.

Something similar just happened to me. Page tried to load for about a minute, then:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@bullionstacker.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


but the PM was sent.

User avatar
dae2dae
Gold Jester
Posts: 8056
Joined: Sat Oct 20, 2012
Location: Los angeles

Re: Website Errors - WiredTree VPS

Postby dae2dae » Mon Mar 24, 2014

8:15 a.m. pacific time while attempting to send a p.m.
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@bullionstacker.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
“Paper is poverty, it is only the ghost of money, and not money itself.” Thomas Jefferson
ImageImageImageImage

User avatar
dae2dae
Gold Jester
Posts: 8056
Joined: Sat Oct 20, 2012
Location: Los angeles

Re: Website Errors - WiredTree VPS

Postby dae2dae » Mon Mar 24, 2014

and also while trying to post the message in this thread at 8:18 a.m. pacific time
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@bullionstacker.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
“Paper is poverty, it is only the ghost of money, and not money itself.” Thomas Jefferson
ImageImageImageImage

User avatar
RyanEOD
Platinum Site Tech
Posts: 4080
Joined: Wed Aug 01, 2012
Location: Tega Cay, SC
Contact:

Re: Website Errors - WiredTree VPS

Postby RyanEOD » Mon Mar 24, 2014

dae2dae wrote:8:15 a.m. pacific time while attempting to send a p.m.
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@bullionstacker.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Was the PM still sent though?

User avatar
RyanEOD
Platinum Site Tech
Posts: 4080
Joined: Wed Aug 01, 2012
Location: Tega Cay, SC
Contact:

Re: Website Errors - WiredTree VPS

Postby RyanEOD » Mon Mar 24, 2014

RyanEOD wrote:
dae2dae wrote:8:15 a.m. pacific time while attempting to send a p.m.
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@bullionstacker.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Was the PM still sent though?


Interesting, it just happened to me too, when posting this. It posted it, but gave me the error.

User avatar
MaxGravy
Site Admin
Posts: 14088
Joined: Sat Jul 18, 2009
Location: Texas!

Re: Website Errors - WiredTree VPS

Postby MaxGravy » Mon Mar 24, 2014

There were processes running this morning. I noticed that one of them had failed.
ImageImageImage
Don't grow up - it's a trap!

User avatar
MaxGravy
Site Admin
Posts: 14088
Joined: Sat Jul 18, 2009
Location: Texas!

Re: Website Errors - WiredTree VPS

Postby MaxGravy » Wed May 14, 2014

Please note that our host is doing maintenance this weekend:

Summary of Maintenance:

Dates:
Friday, May 16 2014 and Sunday, May 18 2014
12:00AM - 6:00AM CDT (05:00 - 11:00 GMT)

The purpose of this maintenance is to upgrade the capacity of our core networking hardware in order to maintain the reliability and performance of our network. Best practices and procedures will be employed throughout the maintenance.

Customer Impact:

There may be one or more brief interruptions as traffic re-routes across our routers, but no significant impact is expected. However, we wanted everyone to be aware of the activity. There will be network engineers on-site to ensure the process goes according to plan. We've scheduled an extended window each day in order to monitor the health of the network and equipment.
ImageImageImage
Don't grow up - it's a trap!

User avatar
dae2dae
Gold Jester
Posts: 8056
Joined: Sat Oct 20, 2012
Location: Los angeles

Re: Website Errors - WiredTree VPS

Postby dae2dae » Tue Jun 24, 2014

when trying to use "view new posts"
General Error
SQL ERROR [ mysql4 ]

Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) [2002]

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/db/dbal.php
LINE: 757
CALL: trigger_error()

FILE: [ROOT]/includes/db/mysql.php
LINE: 111
CALL: dbal->sql_error()

FILE: [ROOT]/common.php
LINE: 113
CALL: dbal_mysql->sql_connect()

FILE: [ROOT]/search.php
LINE: 17
CALL: include('[ROOT]/common.php')
“Paper is poverty, it is only the ghost of money, and not money itself.” Thomas Jefferson
ImageImageImageImage

User avatar
natsb88
Turtle Supporter
Posts: 4753
Joined: Sun Sep 20, 2009
Location: The Copper Cave
Contact:

Re: Website Errors - WiredTree VPS

Postby natsb88 » Tue Jul 29, 2014

Dang Kitco charts have been causing infinite load times for me since sometime last evening. Everything else on the page loads but the connection stays open "waiting for kitconet.com..." and redirects don't work since it never finishes loading.

User avatar
RyanEOD
Platinum Site Tech
Posts: 4080
Joined: Wed Aug 01, 2012
Location: Tega Cay, SC
Contact:

Re: Website Errors - WiredTree VPS

Postby RyanEOD » Tue Jul 29, 2014

natsb88 wrote:Dang Kitco charts have been causing infinite load times for me since sometime last evening. Everything else on the page loads but the connection stays open "waiting for kitconet.com..." and redirects don't work since it never finishes loading.


They are loading fine here, you have another method of trying to load the page and see if it is your ISP?

User avatar
natsb88
Turtle Supporter
Posts: 4753
Joined: Sun Sep 20, 2009
Location: The Copper Cave
Contact:

Re: Website Errors - WiredTree VPS

Postby natsb88 » Tue Jul 29, 2014

RyanEOD wrote:
natsb88 wrote:Dang Kitco charts have been causing infinite load times for me since sometime last evening. Everything else on the page loads but the connection stays open "waiting for kitconet.com..." and redirects don't work since it never finishes loading.


They are loading fine here, you have another method of trying to load the page and see if it is your ISP?

Does it at home and at work (same ISP, different accounts) on laptop, desktop, and phone. Phone on 4G has a little delay but does eventually finish loading. Not sure if it actually finishes loading or if that just times out quicker being on a data connection instead of wifi.

User avatar
RyanEOD
Platinum Site Tech
Posts: 4080
Joined: Wed Aug 01, 2012
Location: Tega Cay, SC
Contact:

Re: Website Errors - WiredTree VPS

Postby RyanEOD » Tue Jul 29, 2014

natsb88 wrote:
RyanEOD wrote:
natsb88 wrote:Dang Kitco charts have been causing infinite load times for me since sometime last evening. Everything else on the page loads but the connection stays open "waiting for kitconet.com..." and redirects don't work since it never finishes loading.


They are loading fine here, you have another method of trying to load the page and see if it is your ISP?

Does it at home and at work (same ISP, different accounts) on laptop, desktop, and phone. Phone on 4G has a little delay but does eventually finish loading. Not sure if it actually finishes loading or if that just times out quicker being on a data connection instead of wifi.


Strange, I just tried them here (Windstream) and home (Comporium) and phone (Sprint data) and it is loading fine on all three.

User avatar
natsb88
Turtle Supporter
Posts: 4753
Joined: Sun Sep 20, 2009
Location: The Copper Cave
Contact:

Re: Website Errors - WiredTree VPS

Postby natsb88 » Tue Jul 29, 2014

RyanEOD wrote:
natsb88 wrote:
RyanEOD wrote:
natsb88 wrote:Dang Kitco charts have been causing infinite load times for me since sometime last evening. Everything else on the page loads but the connection stays open "waiting for kitconet.com..." and redirects don't work since it never finishes loading.


They are loading fine here, you have another method of trying to load the page and see if it is your ISP?

Does it at home and at work (same ISP, different accounts) on laptop, desktop, and phone. Phone on 4G has a little delay but does eventually finish loading. Not sure if it actually finishes loading or if that just times out quicker being on a data connection instead of wifi.


Strange, I just tried them here (Windstream) and home (Comporium) and phone (Sprint data) and it is loading fine on all three.

Must be ISP related then. A bump in the road between here and Kitco. Definitely not the first time it has happened. Seems every 3-4 months the Kitco charts get like that for a day or two for me.

User avatar
**BS Admin**
Site Admin
Posts: 98
Joined: Sun Feb 17, 2013
Contact:

Re: Website Errors - WiredTree VPS

Postby **BS Admin** » Wed Jan 28, 2015

We seem to be having server issues this morning. Unfortunately I'm out of town for a few hours. I'll get on this as soon as we return.
**BS Admin** is an administrative account only.


Return to “BS News!”

Who is online

Users browsing this forum: No registered users and 1 guest